Erreur "Chargement impossible du type System.Reflection.IntrospectionExtensions"

Problème

Suite à une mise à jour de l'application vous rencontrez le message d'erreur suivant : 

Chargement impossible du type System.Reflection.IntrospectionExtensions

 

Solution

DuoNET nécessite l'installation du Framework .net 4.5.

Vous devez donc vous assurer que cette version du framework .net est bien installée.

Pour effectuer cette vérification, vous pouvez suivre cette documentation officielle de Microsoft : https://msdn.microsoft.com/en-us/library/hh925568%28v=vs.110%29.aspx

Suite à l'installation de la mise à jour du framework .net 4.5, modifier la balise <compilation/> présente dans le fichier de configuration web.config présente à la racine de votre application, et indiquer que vous souhaitez utiliser la version 4.5 du framework à présent :

   <compilation debug="true" strict="false" explicit="true" targetFramework="4.5">

 

Vous avez d’autres questions ? Envoyer une demande

Commentaires